Hov. Du er ikke logget ind.
DU SKAL VÆRE LOGGET IND, FOR AT INTERAGERE PÅ DENNE SIDE

Til alle der har Woocommerce!

Side 1 ud af 1 (3 indlæg)
  • 1
Fra Et eller andet sted i Danmark
Tilmeldt 15. Mar 19
Indlæg ialt: 933
Fra  Computernørden What The Hack ApS | Computernørden ApS Skrevet kl. 18:37
Hvor mange stjerner giver du? :

WPScan WordPress Vulnerability Database har publiceret et sikkerhedshul i WooCommerce. Har du IKKE den nyeste version, 4.6.2 på WooCommerce, så vil jeg stærkt anbefale at du opdaterer den hurtigst muligt (husk backup INDEN update).

Det, fejlen går ud på, er at det er muligt at oprette en gæstekonto. Den gæstekonto kan under visse omstændigheder kommentere på indlæg, sider og varer i din webshop, uden at disse kommentarer bliver modereret. Det betyder at der kan lægges links og malware ind på dit website uden at du ved det.

Note: sikkerhedshullet er ikke verificeret af WPScan. Læs mere her: https://wpscan.com/vulnerability/10459

Albert

Tilmeldt 11. Dec 20
Indlæg ialt: 16
Skrevet kl. 09:33
Hvor mange stjerner giver du? :
Gennemsnit 2.5 stjerner givet af 2 person
Tak for info
Fra Et eller andet sted i Danmark
Tilmeldt 15. Mar 19
Indlæg ialt: 933
Fra  Computernørden What The Hack ApS | Computernørden ApS Skrevet kl. 10:02
Hvor mange stjerner giver du? :

Hej Sara

Dette sikkerhedshul er efterhånden en måned gammel - jeg håber, hvis du har WooCommerce, at du har opdateret siden. Ikke mindst fordi der er kommet en ny version af WordPress i mellemtiden :)

Albert

Side 1 ud af 1 (3 indlæg)